Problème de connexion flash

Ce sujet concerne l'éclairage artificiel en photosub
Avatar du membre
Cyprien
Messages : 19
Enregistré le : 20 août 2018, 15:29
Marque et modèle d'appareil : Sony RX100

Problème de connexion flash

Message non lupar Cyprien » 30 août 2018, 11:53

Bonjour à tous,

Je suis absolument perdu au milieu de tout !
Je m'explique, j'ai commandé un flash Sea&Sea YS-110a d'occasion (voir photo)

Et le problème est que je ne sais pas comment connecter mon flash sur mon caisson, car le câble fourni par le vendeur ne correspond pas du tout au port de mon caisson PATIMA..
J'ai essayé de fouiller sur le forum pour trouver ma réponse, mais en vain.

Si une âme charitable pouvait me sortir de ce bazar :top1:
Fichiers joints
20180830_115053.jpg
20180830_115053.jpg (47.78 Kio) Vu 880 fois
Données-EXIF afficher/masquer
Image prise le :
30 août 2018, 09:50
Distance focale :
4.2 mm
Vitesse :
1/25 Sec
Ouverture :
f/1.7
Sensibilité ISO :
160
Balance des blancs :
Automatique
Flash :
Flash non déclenché
Marque :
Samsung
Modèle :
SM-G935F
Mode exposition :
Normal
Compensation exposition :
0 EV
Mode de mesure :
Spot
20180830_113639.jpg
20180830_113639.jpg (99.27 Kio) Vu 880 fois
Données-EXIF afficher/masquer
Image prise le :
30 août 2018, 09:36
Distance focale :
4.2 mm
Vitesse :
1/33 Sec
Ouverture :
f/1.7
Sensibilité ISO :
160
Balance des blancs :
Automatique
Flash :
Flash non déclenché
Marque :
Samsung
Modèle :
SM-G935F
Mode exposition :
Normal
Compensation exposition :
0 EV
Mode de mesure :
Pondérée centrale

Avatar du membre
Thierry
administrateur
administrateur
Messages : 17277
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000
Localisation : Alsace (dans le Sud)
Contact :

Re: Problème de connexion flash

Message non lupar Thierry » 30 août 2018, 12:11

Hello !

Est-Que tu pourrais faire une photo de plus près et plus grande de la partie en haut à droite du caisson où il y a les deux trous ?
Mais visiblement il manque les pièces qui se vissent dans les trous ?
Thierry
http://thierry-rolland.fr

Avatar du membre
Cyprien
Messages : 19
Enregistré le : 20 août 2018, 15:29
Marque et modèle d'appareil : Sony RX100

Re: Problème de connexion flash

Message non lupar Cyprien » 30 août 2018, 12:31

Bon à priori aprés avoir lu, je pense avoir trouver comment fonctionne la fibre optique et son branchement sur le caisson..

Maintenant reste plus qu'à trouver pour le flash..
Fichiers joints
20180830_122543.jpg
20180830_122543.jpg (52.78 Kio) Vu 874 fois
Données-EXIF afficher/masquer
Image prise le :
30 août 2018, 10:25
Distance focale :
4.2 mm
Vitesse :
1/50 Sec
Ouverture :
f/1.7
Sensibilité ISO :
80
Balance des blancs :
Automatique
Flash :
Flash non déclenché
Marque :
Samsung
Modèle :
SM-G935F
Mode exposition :
Normal
Compensation exposition :
0 EV
Mode de mesure :
Pondérée centrale

Avatar du membre
Thierry
administrateur
administrateur
Messages : 17277
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000
Localisation : Alsace (dans le Sud)
Contact :

Re: Problème de connexion flash

Message non lupar Thierry » 30 août 2018, 13:02

Sur le flash, en bas, devant, tu as un trou dans lequel se met un embout de fibre type Sea&Sea

thierry-rolland.frIMG_3314.jpg
Embout fibre
thierry-rolland.frIMG_3314.jpg (150.35 Kio) Vu 865 fois
Données-EXIF afficher/masquer
Image prise le :
29 sept. 2015, 13:39
Distance focale :
4.15 mm
Vitesse :
1/35 Sec
Ouverture :
f/2.2
Sensibilité ISO :
160
Balance des blancs :
Automatique
Flash :
Flash non déclenché, mode automatique
Marque :
Apple
Modèle :
IPhone 5s
Mode exposition :
Normal
Compensation exposition :
0 EV
Mode de mesure :
Evaluative
Thierry
http://thierry-rolland.fr

Avatar du membre
Cyprien
Messages : 19
Enregistré le : 20 août 2018, 15:29
Marque et modèle d'appareil : Sony RX100

Re: Problème de connexion flash

Message non lupar Cyprien » 30 août 2018, 13:21

Voici une fois tout monté, logiquement ?

Si c'est comme cela, j'ai juste à mettre en marche forcé mon flash et il transmettra directement au flash externe pour le déclenchement ?

Merci pour votre précieuse aide
Fichiers joints
20180830_131849.jpg
20180830_131849.jpg (58.97 Kio) Vu 866 fois
Données-EXIF afficher/masquer
Image prise le :
30 août 2018, 11:18
Distance focale :
4.2 mm
Vitesse :
1/50 Sec
Ouverture :
f/1.7
Sensibilité ISO :
160
Balance des blancs :
Automatique
Flash :
Flash non déclenché
Marque :
Samsung
Modèle :
SM-G935F
Mode exposition :
Normal
Compensation exposition :
0 EV
Mode de mesure :
Pondérée centrale

Avatar du membre
Thierry
administrateur
administrateur
Messages : 17277
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000
Localisation : Alsace (dans le Sud)
Contact :

Re: Problème de connexion flash

Message non lupar Thierry » 30 août 2018, 13:26

Oui, attention, tu as 2 modes sur le flash, un avec et un sans pré éclair, dans les deux cas, ton flash va partir mais il éclairera pas forcement ton image en fonction de l'option choisie...
Thierry
http://thierry-rolland.fr

Avatar du membre
Cyprien
Messages : 19
Enregistré le : 20 août 2018, 15:29
Marque et modèle d'appareil : Sony RX100

Re: Problème de connexion flash

Message non lupar Cyprien » 30 août 2018, 16:41

Bon à priori, j'ai tout bien fait mais mes piles sont trop faibles ! (je vais finir par y arriver)

Vous utilisez quoi en général comme piles ? Rechargeable je suppose, ça évite les déchets..

Avatar du membre
Thierry
administrateur
administrateur
Messages : 17277
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000
Localisation : Alsace (dans le Sud)
Contact :

Re: Problème de connexion flash

Message non lupar Thierry » 30 août 2018, 17:29

Thierry
http://thierry-rolland.fr


Retourner vers « Les flashs, phares et système de bras en photosub »