affichage défaut E:62:20 sur Sony RX100

Ce sujet concerne les compacts et leurs caissons et accessoires en photosub
Avatar du membre
coyotte
fidèle
fidèle
Messages : 753
Enregistré le : 24 août 2014, 17:30
Marque et modèle d'appareil : Sony RX100
Localisation : Boulogne-Billancourt

affichage défaut E:62:20 sur Sony RX100

Message non lupar coyotte » 08 avr. 2019, 20:54

je viens de passer 2 semaines aux Philippines (Cabilao / Alona / Dauin - CR à venir) avec un défaut affiché à l'écran :
E:62:20 (clignotant en plein milieu : pratique pour la mise au point en macro ...)
il s'agirait d'un défaut au niveau de la stabilisation
la préconisation de Sony consiste à enlever la batterie et la remettre après quelques minutes, mais rien n'y fait : le défaut revient toujours
cela n'empêche pas la prise de vue, ni l'enregistrement des photos
je ne pense pas que ce soit à l'origine des nombreux loupés (= flou) en macro; quand vraiment je m'applique, dans les bonnes conditions, la photo sort nickel
mais il semblerait que ce soit annonciateur d'une mort imminente

auriez-vous un retour d'expérience sur le sujet ?
dois-je me résoudre à le remplacer ? (le cout du SAV doit dépasser la valeur de l'appareil, une version du RX100 avec pas mal d'heures au compteur)
ce serait une bonne excuse pour passer à l'hybride ... (depuis le temps que je lorgne sur un OMD - un EM5 Mk2 par ex)

merci
A+

LC12
membre
membre
Messages : 189
Enregistré le : 07 mai 2015, 20:31
Marque et modèle d'appareil : Olympus TG4

Re: affichage défaut E:62:20 sur Sony RX100

Message non lupar LC12 » 09 avr. 2019, 11:20

Bonjour,
Si tu souhaites rester sur un RX100, j'ai un RX 100M1 à vendre, peu utilisé.
Si tu es intéressé, envois moi un mp.
A+

Avatar du membre
Luko
accro
accro
Messages : 4287
Enregistré le : 23 nov. 2008, 13:36
Marque et modèle d'appareil : Canon 5D 7D (c'était avant) et 70D
Localisation : Snoot attitude, Vacuum minded
Contact :

Re: affichage défaut E:62:20 sur Sony RX100

Message non lupar Luko » 09 avr. 2019, 12:44

ça veut dire que le séjour était Excellent, avec 62 frogfish juvéniles et 20 GPF qui valaient la peine d'être photographiés. :D
Et aussi qu'il est effectivement temps de te faire plaisir en passant une gamme au-dessus.
Mes galeries photo pbase et sur flickr
"Ignorance is not a virtue. It is not cool to not know what you're talking about" BHO

Avatar du membre
coyotte
fidèle
fidèle
Messages : 753
Enregistré le : 24 août 2014, 17:30
Marque et modèle d'appareil : Sony RX100
Localisation : Boulogne-Billancourt

Re: affichage défaut E:62:20 sur Sony RX100

Message non lupar coyotte » 09 avr. 2019, 16:10

Je pense avoir vu plus de Ghost Pipe Fish que de Frog !
Et peu de juvenile :( mais j’ai une vilaine photo d’un modele que je n’avais encore jamais vu ! (Et qui n’avait pas ete deniché par Ricky ...)
Les GPF portaient souvent des oeufs, mais stade moins avancé que sur la photo que tu avais pu faire

Avatar du membre
Luko
accro
accro
Messages : 4287
Enregistré le : 23 nov. 2008, 13:36
Marque et modèle d'appareil : Canon 5D 7D (c'était avant) et 70D
Localisation : Snoot attitude, Vacuum minded
Contact :

Re: affichage défaut E:62:20 sur Sony RX100

Message non lupar Luko » 09 avr. 2019, 16:49

coyotte a écrit :Je pense avoir vu plus de Ghost Pipe Fish que de Frog !
Et peu de juvenile :( mais j’ai une vilaine photo d’un modele que je n’avais encore jamais vu ! (Et qui n’avait pas ete deniché par Ricky ...)
Les GPF portaient souvent des oeufs, mais stade moins avancé que sur la photo que tu avais pu faire

C'est vrai que tu y étais 2-3 semaines avant moi, le temps que les juve sortent de leur cachette.
Mes galeries photo pbase et sur flickr
"Ignorance is not a virtue. It is not cool to not know what you're talking about" BHO

Avatar du membre
coyotte
fidèle
fidèle
Messages : 753
Enregistré le : 24 août 2014, 17:30
Marque et modèle d'appareil : Sony RX100
Localisation : Boulogne-Billancourt

Re: affichage défaut E:62:20 sur Sony RX100

Message non lupar coyotte » 13 avr. 2019, 16:24

Luko a écrit :Et aussi qu'il est effectivement temps de te faire plaisir en passant une gamme au-dessus.


une petite recherche sur LBC me fait tomber la-dessus : un M5 MK2 Titanium à 895€ avec 3 objectifs : ils sont utiles en photosub ?
1) Neuf : OLYMPUS Objectif M.ZUIKO 14-42 mm f/3.5-5.6 EZ Pancake Noir (300€)
2) Zoom 70-210 mm Olympus OM f 3,5-4,5 + Pare soleil + Bague d'adaptation K&F noir métal OM-4/3 (neuve) + fourreau noir
3) Zoom Olympus OM 14-42 mm f 3,5-4,5 + Filtre Hoya HMC 1B skylight pour Lentille 58 mm (diminue voile atmosphérique et dominante bleutée) + Viltrox JY-43F Auto Focus Lens Mount Adapter
https://www.leboncoin.fr/image_son/1599553941.htm/

un nouveau monde s'ouvre moi : quels sont les compléments optiques les plus adaptés ? (et les plus "raisonnables" économiquement)

Avatar du membre
coyotte
fidèle
fidèle
Messages : 753
Enregistré le : 24 août 2014, 17:30
Marque et modèle d'appareil : Sony RX100
Localisation : Boulogne-Billancourt

Re: affichage défaut E:62:20 sur Sony RX100

Message non lupar coyotte » 20 avr. 2019, 11:00

déjà vendu ...


Retourner vers « Les appareils compacts en photosub »