Forum News

L'histoire !
Les règles à connaître...
Avatar du membre
Thierry
administrateur
administrateur
Messages : 17508
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Forum New's

Message non lu par Thierry »

Bonjour,

Ça y est, le plus gros est fait, le forum est en version 3.3.0 la version récente la plus stable...
Le développeur est en train de réinstaller les thèmes (couleurs et images) du forum.
Comme vous avez pu le voir, le partage vers les réseaux sociaux est à nouveau possible :)
Si vous avez des suggestions d'améliorations fonctionnels ou si vous voyez des choses anormales, n'hésitez pas à les ajouter à la suite du sujet.
Bes réglages et améliorations sont possibles :)
Thierry
http://thierry-rolland.fr



leopold anasthase
fan
fan
Messages : 1143
Enregistré le : 12 janv. 2014, 14:35
Marque et modèle d'appareil : Canon G7X
Localisation : Ici

Forum New's

Message non lu par leopold anasthase »

Bonjour

Ça fonctionne. Deux suggestions :

-le titre du sujet devrait plutôt être « Forum news » ;

-c’est peut-être réglable individuellement, mais tous les exif s’affichent par défaut, alors qu’avant il fallait cliquer pour les afficher ; je préfère choisir les exif que je veux voir.
Non mais à l'eau quoi



Avatar du membre
FrancoisC
animateur (lettre d'infos)
animateur (lettre d'infos)
Messages : 2003
Enregistré le : 04 nov. 2009, 10:00
Marque et modèle d'appareil : Olympus E-M1 mkII
Localisation : Brunstatt (68, Alsace)
Contact :

Forum New's

Message non lu par FrancoisC »

leopold anasthase a écrit :
28 mars 2020, 10:56

-c’est peut-être réglable individuellement, mais tous les exif s’affichent par défaut, alors qu’avant il fallait cliquer pour les afficher ; je préfère choisir les exif que je veux voir.
Effectivement, ça prend vite de la place.
J'ai essayé en les désactivant dans l'onglet Exif du panneau utilisateur, mais là on n'a plus du tout le lien permettant de le activer/désactiver à la demande...



Avatar du membre
FrancoisC
animateur (lettre d'infos)
animateur (lettre d'infos)
Messages : 2003
Enregistré le : 04 nov. 2009, 10:00
Marque et modèle d'appareil : Olympus E-M1 mkII
Localisation : Brunstatt (68, Alsace)
Contact :

Forum New's

Message non lu par FrancoisC »

autre point, je ne sais pas si je suis le seule, mais je ne reçois les mail sur les sujet surveillés....



Avatar du membre
Thierry
administrateur
administrateur
Messages : 17508
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Forum New's

Message non lu par Thierry »

Concernant le titre, c'est fait !
Pour les exifs, j'ai demandé à ce qu'il soient masqués par défaut.
Pour les notifications, ça doit se paramétrer dans le profil 🙂
Pour info, on peut Desormais, utiliser les emoji des smartphones et tablettes ! ✅
Thierry
http://thierry-rolland.fr



Avatar du membre
Gembou
animateur (portail)
animateur (portail)
Messages : 5265
Enregistré le : 08 oct. 2008, 19:31
Marque et modèle d'appareil : Nikon D 7200 et D7100
Localisation : Pontoise

Forum News

Message non lu par Gembou »

Salut Thierry j'ai noté que toutes mes images ont été rognées sur la droite dans le CR sur Raja (c'est bien visible car la signature est bouffée aux 3/4 et certaines queux de poissons aussi, elles sont peut être trop grandes, pour une fois que je dépasse les 800 px. si c'est le cas il va falloir définir précisément jusqu’où on peut aller. Par ailleurs, j'ai noté qu'il était très difficile voir impossible de revenir en arrière dans un CR si par exemple on est à la page 3 et que l'on veut revoir la page 2 ou 1 ça coince.
Le monde ne mourra pas par manque de merveilles mais uniquement par manque d’émerveillement.
_________________



Avatar du membre
Thierry
administrateur
administrateur
Messages : 17508
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Forum News

Message non lu par Thierry »

Concernant les images, elles sont visible en entier en les déplaçant.
Je vais voir si les images ne pourraient pas être redimensionnées automatiquement à une taille définie quand on les poste, idem pour le portail.
Concernant les changements de page dans les sujets, je n’ai rien remarqué, je vais faire des tests 😉
Thierry
http://thierry-rolland.fr



Avatar du membre
Gembou
animateur (portail)
animateur (portail)
Messages : 5265
Enregistré le : 08 oct. 2008, 19:31
Marque et modèle d'appareil : Nikon D 7200 et D7100
Localisation : Pontoise

Forum News

Message non lu par Gembou »

Ce qui est dommage c'est qu'il y a plein de place de chaque coté de l'affichage global du forum, 6 cm de blanc à D et à G (Plus que précédemment)
Le monde ne mourra pas par manque de merveilles mais uniquement par manque d’émerveillement.
_________________



Avatar du membre
Gembou
animateur (portail)
animateur (portail)
Messages : 5265
Enregistré le : 08 oct. 2008, 19:31
Marque et modèle d'appareil : Nikon D 7200 et D7100
Localisation : Pontoise

Forum News

Message non lu par Gembou »

Autre curiosité, les images de Simon (Doc troll) dans son CR sur Mada ne se comportent pas de la même façon, lorsque l'on clique dessus elles s'ouvrent en entier dans une autre fenêtre, et on peut les faire défiler à partir de là, un peu comme dans FlickR.
Le monde ne mourra pas par manque de merveilles mais uniquement par manque d’émerveillement.
_________________



Avatar du membre
Gembou
animateur (portail)
animateur (portail)
Messages : 5265
Enregistré le : 08 oct. 2008, 19:31
Marque et modèle d'appareil : Nikon D 7200 et D7100
Localisation : Pontoise

Forum News

Message non lu par Gembou »

Autre chose que je découvre, sur le portail toutes les photos sont rognées, il faut utiliser le slider pour les voir en entier et le pire ce sont les annonces avec 2 sujets, on ne voit l'image du 2ème sujet qu'en utilisant le slider, avec 3 on n'en parle même pas. Et je ne vois pas dans ces conditions comment il sera possible de présenter les vainqueurs du TDM.
Le monde ne mourra pas par manque de merveilles mais uniquement par manque d’émerveillement.
_________________



Avatar du membre
Pluke
membre
membre
Messages : 449
Enregistré le : 13 févr. 2016, 19:53
Localisation : Marseille

Forum News

Message non lu par Pluke »

Thierry a écrit :
27 mars 2020, 18:56
Bonjour,

Ça y est, le plus gros est fait, le forum est en version 3.3.0 la version récente la plus stable...
Et surtout en https !! :top1:



Avatar du membre
Thierry
administrateur
administrateur
Messages : 17508
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Forum News

Message non lu par Thierry »

Pluke a écrit :
29 mars 2020, 09:27
Et surtout en https !! :top1:
Je n'avais pas oublié ;)
Thierry
http://thierry-rolland.fr



Avatar du membre
Herminio
animateur (thèmes)
animateur (thèmes)
Messages : 5564
Enregistré le : 25 janv. 2011, 22:45
Marque et modèle d'appareil : OM-D E-M1 Olympus
Localisation : Essonne
Contact :

Forum News

Message non lu par Herminio »

Quelques observations

1) Sauf erreur j'ai l'impression que la fonction de surveillance des sujets/forum (et notification) fonctionne à l'envers !
Quand on coche, la case indique "suveiller ce sujet" et le message indique "vous ne surveillez plus ce sujet" et inversement dans l'autre sens.

2) La fonction Afficher/masquer les Exifs était positionné à masqué par défaut à l'ouverture d'un sujet et il fallait cliquer pour les afficher ce qui était très bien pour la lisibilité maintenant c'est l'inverse !
Il faudrait inverser.

3) Maintenant je vois les traces des messages effacés (par les admins, modérateurs et membres).
Effacement.jpg
Effacement.jpg (12.4 Kio) Vu 289 fois
Effacement2.jpg
Effacement2.jpg (22.29 Kio) Vu 289 fois
Est-ce visible uniquement par les admins/modérateurs ou est-ce visible par tout le monde ?
Si c'est visible par tout le monde je trouve que ça pollue la lisibilité, si c'est visible que par les admins/modérateur c'est moins gênant.

4) Largeur affichage du forum trop petit !
L'affichage du forum est maintenant de 1180 pixels ce qui ne laisse la possibilité que d'afficher des images de 860 pixels de large maximum. Les images de 960 pixels sont donc rognées et un ascenseur apparaît en dessous pour scroller !
Il faut élargir la plage d'affichage du forum à 1280 voir 1360 pixels ce qui permettrait un affichage complet des images de 960 pixels sans les rogner.
Largeur.jpg
Largeur.jpg (57.14 Kio) Vu 288 fois
Je suis allé vérifier sur d'autre forum photo en phpBB et il sont presque tous plus large que 1280 pixels voir pleine largeur pour certain !

5) J'ai pas trouvé comment passer le forum en Beige comme avant malgrés avoir fait tous les onglets du panneau utilisateur !
Si quelqu'un a trouvé je suis preneur :roll:
Herminio
Mes images sur Herminio-photosub / Mes albums sur flickr
Mes derniers CR : Guadeloupe 2020, Bali 2019, Açores 2018



Avatar du membre
arxsp1
membre
membre
Messages : 177
Enregistré le : 11 avr. 2013, 13:30
Marque et modèle d'appareil : Canon G7X mark ii
Localisation : vierzon

Forum News

Message non lu par arxsp1 »

Pour ma part (sur mozilla en tout cas), lorsque je réponds et valide, une fenêtre s affiche pour m'annoncer qu'il faut attendre, suit un message d'erreur....mais parfois après un refresh, cela a fonctionné et d'autres fois non.
Capture.JPG
Données EXIF Afficher/masquer
Date d’enregistrement originale :
2020:03:29 11:49:20
Date de prise de vue :
29 mars 2020, 09:49

Sylvain



Avatar du membre
Thierry
administrateur
administrateur
Messages : 17508
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Forum News

Message non lu par Thierry »

J'ai tout lu !
Je vais regarder avec le développeur, pour tout ça.
Pour la largeur, je suis d'accord, oui peut aussi réduire un peu la colonne avatar...
:)
Thierry
http://thierry-rolland.fr



Avatar du membre
FrancoisC
animateur (lettre d'infos)
animateur (lettre d'infos)
Messages : 2003
Enregistré le : 04 nov. 2009, 10:00
Marque et modèle d'appareil : Olympus E-M1 mkII
Localisation : Brunstatt (68, Alsace)
Contact :

Forum News

Message non lu par FrancoisC »

concernat la taille des images, voir le thème compact viewtopic.php?f=58&t=18063 où les verticales on la même largeur que les horizontales et sont du coup trop grosses....



Avatar du membre
marcopolo
animateur (édito)
animateur (édito)
Messages : 2449
Enregistré le : 15 sept. 2014, 14:37
Marque et modèle d'appareil : EM1 mark2/G7X
Localisation : Léman
Contact :

Forum News

Message non lu par marcopolo »

L'Index ne s'affiche plus en haut?
...et merci Thierry pour le boulot!



Avatar du membre
Thierry
administrateur
administrateur
Messages : 17508
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Forum News

Message non lu par Thierry »

marcopolo a écrit :
30 mars 2020, 10:15
L'Index ne s'affiche plus en haut?
...et merci Thierry pour le boulot!
C'est a dire ?
Thierry
http://thierry-rolland.fr



Avatar du membre
marcopolo
animateur (édito)
animateur (édito)
Messages : 2449
Enregistré le : 15 sept. 2014, 14:37
Marque et modèle d'appareil : EM1 mark2/G7X
Localisation : Léman
Contact :

Forum News

Message non lu par marcopolo »

il me semble qu'avant on avait un accès direct sur l'index du Forum à côté de l'onglet Portail...



Avatar du membre
Thierry
administrateur
administrateur
Messages : 17508
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Forum News

Message non lu par Thierry »

Tu parles du bouton forum ou d'une arborescence ?
Thierry
http://thierry-rolland.fr



Répondre

Retourner vers « À propos de forum-photosub.fr »