Problème flash Inon Z240 type 4

Ce sujet concerne l'éclairage artificiel en photosub
Avatar du membre
Doroth_01
Réactions : 0
Messages : 15
Enregistré le : 29 mai 2018, 16:02
Marque et modèle d'appareil : CANON G7X II

Problème flash Inon Z240 type 4

Message non lu par Doroth_01 »

Bonjour,

J'ai un flash Z240 qui présente une panne : il fonctionne en mode TTL, mais pas en mode manuel ou full.
J'ai essayé de changer la fibre optique mais le problème persiste.

C'est un flash que j'avais acheté d'occasion.
Il avait déjà présenté des pannes aléatoires que je n'avais pas réussi à bien analyser mais là, voyant qu'il ne flashait plus en mode manuel, j'ai testé les autres mode et j'ai été surprise de voir que le mode TTL fonctionnait.
Dans tous les modes, il emet un flash mais qui n'éclaire pas l'image.

J'ai un Canon G7XII.
La synchro du flash est réglée sur le 2nd rideau.
J'ai un second flash D200 qui fonctionne.

Merci de vos éclairages si vous avez une piste pour m'aider à comprendre et/ou régler ce problème si réparable.

Dorothée
0


Avatar du membre
Luko
accro
accro
Réactions : 47
Messages : 4922
Enregistré le : 23 nov. 2008, 13:36
Marque et modèle d'appareil : Canon 5D 7D (c'était avant), 70D et R7
Localisation : Snoot attitude, Vacuum minded
Contact :

Problème flash Inon Z240 type 4

Message non lu par Luko »

Doroth_01 a écrit :
10 oct. 2022, 18:08
Dans tous les modes, il emet un flash mais qui n'éclaire pas l'image.
Clairement un pb de synchro, pas un pb de fibre.
Il faut trouver un réglage compatible en désactivant le bouton "Advanced circuit cancelation switch".
1
1 Image
Mes galeries photo pbase et sur flickr
"Ignorance is not a virtue. It is not cool to not know what you're talking about" BHO


Avatar du membre
FrancoisC
animateur (lettre d'infos)
animateur (lettre d'infos)
Réactions : 67
Messages : 2522
Enregistré le : 04 nov. 2009, 10:00
Marque et modèle d'appareil : Olympus E-M1 mkII
Localisation : Brunstatt (68, Alsace)
Contact :

Problème flash Inon Z240 type 4

Message non lu par FrancoisC »

Ton appareil doit générer un pré flash. C'est pour ça que ça marche en ttl.
Du coup ton flash se déclenche sur ce pré flash et pas sur l'image. Il doit être configuré pour ignorer le pré flash.
Le advance... switch.
Qui se traduitsur un z240 par presence ou non dd l'aimant. ..
0


Avatar du membre
Doroth_01
Réactions : 0
Messages : 15
Enregistré le : 29 mai 2018, 16:02
Marque et modèle d'appareil : CANON G7X II

Problème flash Inon Z240 type 4

Message non lu par Doroth_01 »

Merci pour vos retours.

Alors oui, il faut que l'aimant soit relevé pour qu'il fonctionne => Il faut que je trouve le moyen de le bloquer, comme ça j'éviterai les mauvaises surprises.
Mais certaines fois, pas toujours, ce qui ne m'aide pas, même relevé, je constate que le flash est décalé / photo et donc qu'ils n'éclaire pas.

Je vais continuer de tester tout ça.

merci encore

Dorothée
0


Répondre

Retourner vers « Les flashs, phares et système de bras en photosub »