Olympus EM1 mkII et Flash Inon D200

Ce sujet concerne les appareils hybrides et leurs caissons et accessoires en photosub
Avatar du membre
bep006
membre
membre
Réactions : 1
Messages : 237
Enregistré le : 22 janv. 2016, 10:48
Marque et modèle d'appareil : Olympus EM1 mk2
Localisation : NICE

Olympus EM1 mkII et Flash Inon D200

Message non lu par bep006 »

Bonjour a tous,
je viens de changer mon EM1(mk1) pour la version mk2.
J'ai fais ce matin ma 4eme plongée avec et je n'arrive toujours pas a régler mes Inon D200.
Ci joint 2 photo identiques, sauf que la première est en full et la seconde en -3(si ma mémoire est bonne)
Je suis en Manuel et a partir du moment ou le flash boitier envoie son impulsion, les Inon devraient s'activer via la fibre optique suivant les paramètres reglés.
Je vais renaviguer dans le menu pour chercher ou est l'erreur, mais si vous avez un avis ou une piste n'hésiter pas a me le dire.
Au plaisir de vous lire
full.jpg
full.jpg (79.16 Kio) Vu 376 fois
Données EXIF Afficher
-3.jpg
-3.jpg (76.74 Kio) Vu 376 fois
Données EXIF Afficher
0
Bernard


Avatar du membre
FrancoisC
animateur (lettre d'infos)
animateur (lettre d'infos)
Réactions : 23
Messages : 2299
Enregistré le : 04 nov. 2009, 10:00
Marque et modèle d'appareil : Olympus E-M1 mkII
Localisation : Brunstatt (68, Alsace)
Contact :

Olympus EM1 mkII et Flash Inon D200

Message non lu par FrancoisC »

tu parles bien du manuel sur les flash ? et le -3 sur le flash ?

sur l'appareil, je suis en Manual (le choix tout à droite) et 1/64s (tu sélectionnes avec "Info").
Je n'ai pas testé avec les Inon, mais sur les Sea&Sea YSD1 il y a 2 positions pour le mode manual, suivant préflash ou pas (sur les anciens Inon, c'était aimant ou pas aimant)
Mais là si ça éclaire, c'est que ça soit être bon à ce niveau là
0


Avatar du membre
bep006
membre
membre
Réactions : 1
Messages : 237
Enregistré le : 22 janv. 2016, 10:48
Marque et modèle d'appareil : Olympus EM1 mk2
Localisation : NICE

Olympus EM1 mkII et Flash Inon D200

Message non lu par bep006 »

salut François et merci pour ta réponse.
Je parle du mode Manuel pour les flashs et le boitier.
Le mauvais paramètre (ou les mauvais) viens a priori du boitier, mais quel lequel? (je vais vérifier mais suis sure d'avoir désactive le préflash), a moins qu'il ne faille activer l'aimant sur les D200 ( mais ce n'était pas nécessaire avec l'EM1 mk1
0
Bernard


Avatar du membre
FrancoisC
animateur (lettre d'infos)
animateur (lettre d'infos)
Réactions : 23
Messages : 2299
Enregistré le : 04 nov. 2009, 10:00
Marque et modèle d'appareil : Olympus E-M1 mkII
Localisation : Brunstatt (68, Alsace)
Contact :

Olympus EM1 mkII et Flash Inon D200

Message non lu par FrancoisC »

oui, je suis en manuel aussi pour flash et boitier avec les réglages que j'ai indiqué.

mais effectivement si tu es en manuel sur les flash, sit tu leurs mets -3, ça devrait éclairer moins...
quelque soit la façon dont le boitier déclenche.

Après la logique chez Inon est un peu "particulière"

pour la première en "full" : c'est bouton de gauche sur "full" ?
la 2ème à -3 : c'est bouton de gauche sur "M" et bouton de droite sur "-3" ?

Si tu laisses celui de gauche sur "M" et ne fait varier celui de droite, est-ce qu'il y a une différence?
0


patrick7042
membre
membre
Réactions : 0
Messages : 135
Enregistré le : 01 févr. 2015, 09:43
Marque et modèle d'appareil : nikon
Localisation : spa francorchamps belgique

Olympus EM1 mkII et Flash Inon D200

Message non lu par patrick7042 »

hello
vérifie si tu n as pas le pre flash "yeux rouges" enclenche???
ca m est deja arrive et j avais cherche pour une bêtise.....
0


Avatar du membre
bep006
membre
membre
Réactions : 1
Messages : 237
Enregistré le : 22 janv. 2016, 10:48
Marque et modèle d'appareil : Olympus EM1 mk2
Localisation : NICE

Olympus EM1 mkII et Flash Inon D200

Message non lu par bep006 »

@François
pour le Full c'est le bouton gauche sur Full
pour le -3 c'est bouton gauche sur M et le droit sur -3
mettre le bouton gauche sur M, permet de faire varier l'intensité avec celui de droite. Si tu met le gauche en full, le flash sera full peut importe la position du bouton de droite
IMG_2290.JPG
IMG_2290.JPG (115.06 Kio) Vu 335 fois
Données EXIF Afficher

@patrick
merci, mais la fonction "yeux rouge" est bien supprimé. Je suis reglé sur Flash manuel 1/2 (option 7). Je testerai Flash option 1
flash.png
flash.png (63.94 Kio) Vu 335 fois
0
Bernard


Avatar du membre
migloo974
membre
membre
Réactions : 3
Messages : 440
Enregistré le : 22 mai 2018, 20:09
Marque et modèle d'appareil : Olympus TG6

Olympus EM1 mkII et Flash Inon D200

Message non lu par migloo974 »

tu as enfoncé le bouton de l'aimant (en bas a droite) ?
1
1 Image


Avatar du membre
FrancoisC
animateur (lettre d'infos)
animateur (lettre d'infos)
Réactions : 23
Messages : 2299
Enregistré le : 04 nov. 2009, 10:00
Marque et modèle d'appareil : Olympus E-M1 mkII
Localisation : Brunstatt (68, Alsace)
Contact :

Olympus EM1 mkII et Flash Inon D200

Message non lu par FrancoisC »

j'ai fait un test (au sec) avec un S2000 (c'est tout ce que j'ai sous la main en Inon)
  • em1mkII réglé en flash manual 1/64s
  • s2000 en M (il n'y a pas de position full)
  • Quand je fais varier la puissance sur la molette, il y a bien un effet sur l'image
le comportement est le même aimant en place ou pas.

mais tu devrais pouvoir facilement faire les même tests
0


Avatar du membre
bep006
membre
membre
Réactions : 1
Messages : 237
Enregistré le : 22 janv. 2016, 10:48
Marque et modèle d'appareil : Olympus EM1 mk2
Localisation : NICE

Olympus EM1 mkII et Flash Inon D200

Message non lu par bep006 »

migloo974 a écrit :
17 août 2021, 14:24
tu as enfoncé le bouton de l'aimant (en bas a droite) ?
Merci, mais non pas touché, et a priori pas nécessaire

@francois
Merci, je vais suivre tes conseils et faire des tests dans la cuisine
0
Bernard


Avatar du membre
migloo974
membre
membre
Réactions : 3
Messages : 440
Enregistré le : 22 mai 2018, 20:09
Marque et modèle d'appareil : Olympus TG6

Olympus EM1 mkII et Flash Inon D200

Message non lu par migloo974 »

bep006 a écrit :
17 août 2021, 17:03
Merci, mais non pas touché, et a priori pas nécessaire
Ben si justement, si tu es en mode manuel sur ton appareil, et sur les flashs, il faut enfoncer ce bouton.
Tiens voici un lien qui explique tres bien le fonctionnement des flashs Z330 ou D200 :
https://www.plongeephoto.com/flash-inon ... expliques/
1
1 Image


Avatar du membre
bep006
membre
membre
Réactions : 1
Messages : 237
Enregistré le : 22 janv. 2016, 10:48
Marque et modèle d'appareil : Olympus EM1 mk2
Localisation : NICE

Olympus EM1 mkII et Flash Inon D200

Message non lu par bep006 »

migloo974 a écrit :
17 août 2021, 19:03
bep006 a écrit :
17 août 2021, 17:03
Merci, mais non pas touché, et a priori pas nécessaire
Ben si justement, si tu es en mode manuel sur ton appareil, et sur les flashs, il faut enfoncer ce bouton.
Tiens voici un lien qui explique tres bien le fonctionnement des flashs Z330 ou D200 :
https://www.plongeephoto.com/flash-inon ... expliques/
avec le mk1 il n'était pas nécessaire d'enfoncer le bouton. je vais cependant faire le test avec le mk2
En tout cas merci pour ce lien très intéressant. Moi qui ne faisais que du manuel, ça va me permettre de tester d'autre mode
0
Bernard


patrick7042
membre
membre
Réactions : 0
Messages : 135
Enregistré le : 01 févr. 2015, 09:43
Marque et modèle d'appareil : nikon
Localisation : spa francorchamps belgique

Olympus EM1 mkII et Flash Inon D200

Message non lu par patrick7042 »

exacte.. je pense aussi que le bouton de droite doit être enfonce en manuel et en full.....
0


Avatar du membre
bep006
membre
membre
Réactions : 1
Messages : 237
Enregistré le : 22 janv. 2016, 10:48
Marque et modèle d'appareil : Olympus EM1 mk2
Localisation : NICE

Olympus EM1 mkII et Flash Inon D200

Message non lu par bep006 »

Bon ,effectivement il faut enfoncer le bouton pour pouvoir faire des clichée en Manuel. Je n'y comprends rien (mais ne vais me casser la tête) car avec l'EM1 (1) ce n'était pas nécessaire
Merci a tous pour la piste, car je galerais dans les menus
0
Bernard


Répondre

Retourner vers « Les appareils hybrides en photosub »