Déclenchemnt flash Ikélite 100A

Ce sujet concerne l'éclairage artificiel en photosub
pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

bonjour,

je viens de me procurer un flash Ikelite 100A que je j'essaie de faire déclencher. Je pensais avoir trouvé comment sous https://www.ikelite.com/blogs/faq/wirin ... ng-strobes: connecteur les broches X et GND.
Connecteur_ikelite.jpg
Connecteur_ikelite.jpg (27.76 Kio) Vu 1004 fois
Mais rien ne se passe. Quelqu'un connait il la raison?


Avatar du membre
PierreM
animateur (matériel)
animateur (matériel)
Messages : 2354
Enregistré le : 14 nov. 2011, 19:59
Marque et modèle d'appareil : Nikon D810
Localisation : Région parisienne
Contact :

Déclenchemnt flash Ikélite 100A

Message non lu par PierreM »

C’est les bonnes bornes, ça devrait fonctionner.
Est-ce le flash charge et est-ce que la lampe ready s’allume ?
Est-ce que tu as essayé sans cordon, directement en sortie de flash; les cordons pourris ça existe ?


Avatar du membre
Gretel
membre
membre
Messages : 130
Enregistré le : 22 sept. 2008, 11:03
Marque et modèle d'appareil : Nikon D700
Localisation : toulouse

Déclenchemnt flash Ikélite 100A

Message non lu par Gretel »

Ta photo est celle du câble.
Fais tes essai directement sur le connecteur du flash ( tu élimines un pb de câble en même temps, les broches males et femelles de ta photo seront inversées))
positionnes les deux broches mâle vers le haut
essaye dans un premier temps la broche mâle centrale avec avec la broche mâle en haut a droite. (GND et X)
sur les vieux flash ikelite, il n'y a pas de le + batterie ( apparu avec les series DS pour alimenter les modules TTL des caissons ou les cellules) Tu ne risques pas grand chose a te tromper.
Si ca ne marche pas, relie les deux broches males (X et T- ) cela devrait fonctionner.

pour plus de precisions, un tres viel articel de Cameras underwater...
https://www.google.fr/url?sa=t&rct=j&q= ... MAUisv4Zcl
D700 dans un Aquatica, hublots maison et des flash bricolés....


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

Merci pour vos messages.
Pas plus de réaction , même en connectant les pinoches en question au niveau même du flash sans intercaler le câble. POurtant oui le flash charge bien et la lampe ready s'allume. Mieux encore, le flash se déclenche lors de la mise hors tension.


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

Bonjour
Gretel avait raison: le flash déclenche en reliant X et T-. Mais pas seulement occasionnellement, pour ne pas dire presque jamais. Je cherche à comprendre pourquoi et l'ai ouvert. le hublot se démonte assez facilement.
IMG_20200720_203906.jpg
IMG_20200720_203906.jpg (234.15 Kio) Vu 670 fois
La carte électronique coulisse dans des glissières pour positionner le tube à éclat en fonction d'angle d'ouverture réglable par un bouton situé sur l'extrémité arrière. Mais elle est impossible à sortir complétement. Elle est verrouillée mécaniquement
Quelqu'un a-t-il une idée?


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

Bonjour à tous,

Faute de plus d'info, j'ai tenté le tout pour le tout: tirer sur la carte électronique.
De fait, elle se déverrouille sans plus de difficultés :)
Le lien fourni par Gretel indique la couleur des fils vers les différentes pin du connecteur et j'en ai profité pour les "sonner"
Black = Gnd =>OK
Green= Quench => OK
Red= Ready => OK
Grey= T- or B+ 6.5 V => OK
pour le fil, blanc c'est plus litigieux. Pas le court-circuit franc attendu d'une liaison filaire correcte mais pas non plus un circuit ouvert. Et ça n'a pas l'air de changer en manipulant le fil. Affaire à suivre...


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

Petite précision à ce stade, à propos de la sécurité: Même éteint, un flash électronique peut emmagasiner un niveau d'énergie MORTEL
La suite du dépannage présentée dans ce qui suit n'a été entreprise qu'après avoir pris toutes les précautions qui s'appliquent. En particulier, s’assurer de la décharge des condensateurs. Il n'est pas question de se lancer dans ces manipulations sans savoir ce que l'on fait.
La carte électronique se désolidarise sans difficulté en tirant vers l’avant.
Pour éviter d’endommager le tube à éclat, j’ai commencé par le déssouder en retirant le réflecteur. voici l'aperçu de la carte retirée:
carte_retirée.jpg
carte_retirée.jpg (164.83 Kio) Vu 530 fois
La douille blanche dans le bas de la photo reçoit est normalement solidaire du boîtier mais la patte de connexion a cassé.


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

un composant est cassé:
Diode_HS.jpg
Diode_HS.jpg (97.23 Kio) Vu 515 fois


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

Vue du composant après remplacement par un modèle plus rapide
diode_remplacée.jpg
diode_remplacée.jpg (107.06 Kio) Vu 239 fois


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

Un autre composant présente en défaut: il s'agit d'un circuit intégré logique 74HC02. On peut de le procurer sans problème. Mais il présente une double rangée de pattes de connexion:
Défaut_74HC02.jpg
Défaut_74HC02.jpg (132.27 Kio) Vu 214 fois
Ce qui complique le démontage, vu la difficulté de l'impossibilité de chauffer toutes les soudures en même temps. Le plus sûr est de couper délicatement au cutter toutes les pattes une par une, au ras du boîtier.
Découpage_pins_74HC02.jpg
Découpage_pins_74HC02.jpg (132.84 Kio) Vu 214 fois
.
Jusqu’à le dégager entièrement.
Toutes_pins_démontées.jpg
Toutes_pins_démontées.jpg (116.66 Kio) Vu 214 fois
Individuellement, les broches se dessoudent facilement Il faut simplement veiller à bien dégager les pastilles de cuivre de tout résidu de soudure à l'aide de tresse à dessouder.
.
pastilles_nettoyées.jpg
pastilles_nettoyées.jpg (113.53 Kio) Vu 214 fois
Dernière étape: le remplacement du composant, en respectant le sens d’insertion:
IMG_20200906_remplacement_terminé.jpg
IMG_20200906_remplacement_terminé.jpg (107.83 Kio) Vu 214 fois
Fichiers joints
Toutes_pins_démontées.jpg
Toutes_pins_démontées.jpg (116.66 Kio) Vu 214 fois
Défaut_74HC02.jpg
Défaut_74HC02.jpg (132.27 Kio) Vu 214 fois


Avatar du membre
Thierry
administrateur
administrateur
Messages : 17786
Enregistré le : 08 sept. 2007, 18:00
Marque et modèle d'appareil : Nikon D7000-Nikon D7200
Localisation : Alsace (dans le Sud)
Contact :

Déclenchemnt flash Ikélite 100A

Message non lu par Thierry »

Il fonctionne ?
Thierry
http://thierry-rolland.fr


pete_le_merou_velu
Messages : 9
Enregistré le : 01 juil. 2020, 21:24
Marque et modèle d'appareil : Nikon P7100

Déclenchemnt flash Ikélite 100A

Message non lu par pete_le_merou_velu »

Toujours pas malheureusement. Le composant qui assure de déclenchement présente aussi un défaut:
Thyristor_defectueux.JPG
Thyristor_defectueux.JPG (156.59 Kio) Vu 200 fois
Lui est moins courant, spécialement conçu pour des flashs électroniques. J'ai commandé une pièce de rechange. je la remplace dès qu'elle arrive.
Ce qui est intéressant c'est le shéma d'application fourni par son fabricant:
https://datasheetspdf.com/pdf-file/1000 ... or/CR3JM/1
Ikelite a dû s'en inspirer fortement.


Répondre

Retourner vers « Les flashs, phares et système de bras en photosub »